티스토리 뷰

ubuntu 16.04 버전에서는 github 의 nimf 소스를 받아서 debuild 로 빌드가 되지 않습니다.

원인은 librime 의 버전이 ubuntu 16.04 에서는 1.2.0 버전인데, 빌드시에 1.2.9 버전을 필요로 합니다.


ubuntu 16.10 이상의 버전에서는 문제없이 빌드가 가능합니다.


저와 같이 아직 16.04 버전의 ubuntu 를 사용하는 분들을 위해서 빌드된 deb 파일을 공유합니다.


dpkg 를 사용하여 인스톨하면 되며, dependency 는 apt 를 사용하여 해결하면 됩니다.


사용자마다 환경이 다르므로 질의에 대한 응답은 아마 못해드릴 것 같습니다.


nimf_debs_2018.05.20.zip


원본 소스는 https://github.com/cogniti/nimf 사이트에서 내려받을 수 있습니다.

그동안 개발에 고생하신 cogniti 님께 감사합니다. (__)


댓글
댓글쓰기 폼